ChirpStack Community Support
Questions Tags Users Badges

ChirpStack does not start: unrecognized subcommand ''

1
Created Jan 1 Edited Jan 5
Viewed 76

I am trying to install chirpstack on docker.

After installation, redis, postgres, mosquitto and the two gateway bridges are starting correctly.

But the chirpsatck container itself does not start.

The logfile only says:

error: unrecognized subcommand ''
Usage: chirpstack --config <DIR> [COMMAND]
For more information, try '--help'.

Does anyone have an idea, what could be the reason for that?

troubleshooting docker
Share
0 Answers
Related
Gateway LoRaWAN frames tab not showing any frames
v4.11.1 – Device Profiles page fails: "Error deserializing field 'relay_cad_periodicity': Received more than 2 bytes while decoding an i16"
1 answers
ADR never sends LinkADRReq despite good SNR margin (stuck at DR0/SF12 for months) - ChirpStack v4.16.2
2 answers
chirpstack::api::backend: Read from Redis Stream error error=timed out
1 answers
Chirpstack UDP Forwarder Gets Empty Gateway ID Resulting in Error
2 answers
ABP device never seen by application although gateway receives frames
2 answers
Terms of service Privacy policy
Powered by Answer